
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pmg-sc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="features" />
<meta name="news_keywords" content="features" />
<meta name="description" content="The Revolutionary War was partly won in Lancaster County! Learn all about it at a program on The Liberty Trail, which includes sites in Lancaster County, at 7 p.m. Thursday," />
<meta name="author" content="Katawba Valley Land Trust" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?crop=1040%2C546%2C0%2C117&amp;resize=1040%2C546&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1040" />
<meta property="og:image:height" content="546" />
<meta property="og:title" content="Liberty Trail program Aug. 25 focuses on local battles" />
<meta property="og:description" content="The Revolutionary War was partly won in Lancaster County! Learn all about it at a program on The Liberty Trail, which includes sites in Lancaster County, at 7 p.m. Thursday," />
<meta property="og:site_name" content="The Lancaster News" />
<meta property="og:section" content="Features" />
<meta property="article:publisher" content="https://www.facebook.com/carolinagateway" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/carolina_gateway\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Katawba Valley Land Trust","start_hour":"12","id":"25097c47-c80e-54ae-b593-4f939b9a04e0","app":"editorial","ga_page":"\/carolina_gateway\/features\/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-14"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16359/cc.js?ns=_cc16359" id="LOTCC_16359"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16359.add('tp', 'TNNW');
		_cc16359.add('act', ' User Login');
		_cc16359.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16359.add('med', 'flag: breaking');
	_cc16359.add('med', 'flag: featured');
	_cc16359.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '25097c47-c80e-54ae-b593-4f939b9a04e0';
    __tnt.ads.dfp.targeting.k = ["features"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            
                gptAdSlots['ad-1250935'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1250935').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250935'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            
                gptAdSlots['ad-1250860'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1250860').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250860'].setTargeting('pos', ['impact-bottom','sticky-anchor','impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1250911'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1250911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250911'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250917'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250917'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1251607() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "pmg-sc.com",
            discovery: {
                element: "#evvnt-calendar-1251607",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paxton Media Group - South Carolina",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250923'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250923'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250932'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250932').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250932'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/carolina_gateway/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1250842'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1250842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250842'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Liberty Trail program Aug. 25 focuses on local battles | Features | pmg-sc.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #02528a; }#site-header-container{ border-bottom: 3px solid #02528a; }#site-footer-container{ border-top: 3px solid #02528a; } .tnt-bg-accent { background-color: #02528a; } a .tnt-caret-down { color: #02528a; } .block-title .block-title-inner { border-color: #02528a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #02528a; } .form-control:focus { border-bottom-color: #02528a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Liberty Trail program Aug. 25 focuses on local battles | Features | pmg-sc.com" href="http://www.pmg-sc.com/search/?f=rss&amp;t=article&amp;c=carolina_gateway/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-25097c47-c80e-54ae-b593-4f939b9a04e0  section-carolina-gateway section-features type-article infinity-disabled" data-path="/carolina_gateway/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pmg-sc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcarolina_gateway%2Ffeatures&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Katawba+Valley+Land+Trust&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=25097c47-c80e-54ae-b593-4f939b9a04e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcarolina_gateway%2Ffeatures%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-14&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pmg-sc.com/tncms/admin/editorial-asset/?edit=25097c47-c80e-54ae-b593-4f939b9a04e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1361251" class="tncms-block padding-top padding-bottom centered-image padding-left padding-right"><section id="block-1361251" class="block emphasis-h3   " ><div class="block"><a href="/progressive_journal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=640%2C119 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg?resize=1035%2C193 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f51fc098-a6f2-11ec-9228-5f10408321a6.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="224"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1251439" class="tncms-block in-drawer social-links"><div class="follow-links-1251439 default">
    
    <section id="block-1251439" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/townnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["http://facebook.com/townnews/","http://twitter.com/townnews/","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/carolina_gateway/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_gateway/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/progressive_journal/"  class="nav-link tnt-section-progressive-journal ">Progressive Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/"  class="nav-link tnt-section-the-lancaster-news ">The Lancaster News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_news_and_reporter/"  class="nav-link tnt-section-the-news-reporter ">The News & Reporter</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1250938" class="tncms-block"><div id="site-logo-1250938" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=640%2C119 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg?resize=1035%2C193 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/ca54d2d2-a953-11ec-8000-5f1d56020e27.jpg 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1200"
            height="224"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1250944" class="tncms-block"><div id="user-controls-1250944" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pmg-sc.com/users/signup/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pmg-sc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pmg-sc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pmg-sc.com/users/logout/" id="user-logout-form-1250944"><input type="hidden" name="referer_url" value="https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1250941" class="tncms-block"><ul id="site-search-1250941-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1250941" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1250941" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1250941-term" class="sr-only">Site search</label>
        <input id="site-search-1250941-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1250941-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1250941" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/carolina_gateway/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/carolina_gateway/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/carolina_gateway/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/carolina_gateway/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/carolina_gateway/briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/carolina_gateway/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/carolina_gateway/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/carolina_gateway/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/carolina_gateway/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/carolina_gateway/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/carolina_gateway/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/carolina_gateway/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Liberty Trail program Aug. 25 focuses on local battles
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/25097c47-c80e-54ae-b593-4f939b9a04e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&body=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25097c47-c80e-54ae-b593-4f939b9a04e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1250935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1250860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250860');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1374934" class="tncms-block"><section id="block-1374934" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  aria-label="The Lancaster News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=640%2C119 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg?resize=1035%2C193 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/b5ea0b74-bf41-11ec-a5c8-8f30255ae254.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="224"
                alt="The Lancaster News"
                ></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1250953" class="tncms-block padding-top"><div class="follow-links-1250953 pull-right">
    
    <section id="block-1250953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/carolinagateway/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/carolinagateway/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1250959" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1402769" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1250911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250911');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" class="carousel-inner"><div  class="item photo-d9908979-0688-5606-aecb-3cbccb79bb01">
                            <div class="item-container">
                                <div data-track-object='{"title":"Liberty Trail program Aug. 25 focuses on local battles","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=667%2C500"
                    
                    alt="LIBERTY TRAIL PROGRAM 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1040"
                    height="780"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" data-target=".caption-inner-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal collapse in"><div class="caption-text"><p>"The Battle of Hanging Rock" by Boyd Saunders depicts the Aug. 6, 1780, Revolutionary War battle.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">courtesy of KVLT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program-1%2Fimage_d9908979-0688-5606-aecb-3cbccb79bb01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LIBERTY%20TRAIL%20PROGRAM%201&url=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program-1%2Fimage_d9908979-0688-5606-aecb-3cbccb79bb01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/d9908979-0688-5606-aecb-3cbccb79bb01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20LIBERTY%20TRAIL%20PROGRAM%201&body=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program-1%2Fimage_d9908979-0688-5606-aecb-3cbccb79bb01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9908979-0688-5606-aecb-3cbccb79bb01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pmg-sc.com/liberty-trail-program-1/image_d9908979-0688-5606-aecb-3cbccb79bb01.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d9908979-0688-5606-aecb-3cbccb79bb01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9908979-0688-5606-aecb-3cbccb79bb01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9908979-0688-5606-aecb-3cbccb79bb01" class="save-list-d9908979-0688-5606-aecb-3cbccb79bb01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9908979-0688-5606-aecb-3cbccb79bb01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3815acf7-8cdd-5cdd-9b25-2f5c4a44a130">
                            <div class="item-container">
                                <div data-track-object='{"title":"Liberty Trail program Aug. 25 focuses on local battles","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg"
                    
                    alt="LIBERTY TRAIL PROGRAM - Doug Bostick"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="140"
                    height="170"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg" alt="" aria-hidden="true" loading="lazy" height="243" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" data-target=".caption-inner-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal collapse in"><div class="caption-text"><p>Doug Bostick will speak on the two local Revolutionary War battles and The Liberty Trail.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program---doug-bostick%2Fimage_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LIBERTY%20TRAIL%20PROGRAM%20-%20Doug%20Bostick&url=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program---doug-bostick%2Fimage_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20LIBERTY%20TRAIL%20PROGRAM%20-%20Doug%20Bostick&body=https%3A%2F%2Fwww.pmg-sc.com%2Fliberty-trail-program---doug-bostick%2Fimage_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3815acf7-8cdd-5cdd-9b25-2f5c4a44a130"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pmg-sc.com/liberty-trail-program---doug-bostick/image_3815acf7-8cdd-5cdd-9b25-2f5c4a44a130.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3815acf7-8cdd-5cdd-9b25-2f5c4a44a130-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" class="save-list-3815acf7-8cdd-5cdd-9b25-2f5c4a44a130-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-25097c47-c80e-54ae-b593-4f939b9a04e0" class="asset article-default"  data-url="https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Revolutionary War was partly won in Lancaster County! Learn all about it at a program on The Liberty Trail, which includes sites in Lancaster County, at 7 p.m. Thursday, Aug. 25, at the Carole Ray Dowling Center, 509 Hubbard Drive, Lancaster. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?crop=1040%2C546%2C0%2C117&resize=1040%2C546&order=crop%2Cresize">
            <meta itemprop="width" content="1040">
            <meta itemprop="height" content="546">
        </div>
        <meta itemprop="name" content="pmg-sc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" />
    <style>
                .asset-paging .direction {
                    color: #02528a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pmg-sc.com\/tncms\/search\/mlt\/?origin=25097c47-c80e-54ae-b593-4f939b9a04e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-25097c47-c80e-54ae-b593-4f939b9a04e0" class="asset-paging">
                <div id="paging-prev-25097c47-c80e-54ae-b593-4f939b9a04e0" class="paging-link prev offset"></div>
                <div id="paging-next-25097c47-c80e-54ae-b593-4f939b9a04e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Liberty Trail program Aug. 25 focuses on local battles
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Katawba Valley Land Trust

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-25T12:14:00-05:00" class="tnt-date asset-date text-muted">
            Aug 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-25T12:14:00-05:00" class="tnt-date asset-date text-muted">Aug 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-25T13:31:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-25T12:14:00-05:00">
    <meta itemprop="datePublished" content="2022-08-25T12:14:00-05:00">
    <meta itemprop="dateModified" content="2022-08-25T08:31:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/25097c47-c80e-54ae-b593-4f939b9a04e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&body=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" data-toggle="modal" data-instance="#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" data-target="#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="140">
            <meta itemprop="height" content="170">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LIBERTY TRAIL PROGRAM - Doug Bostick"
                            class="img-responsive lazyload full blur"
                            width="140"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg?resize=140%2C170" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg" alt="" aria-hidden="true" loading="lazy" height="243" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Doug Bostick will speak on the two local Revolutionary War battles and The Liberty Trail.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d9908979-0688-5606-aecb-3cbccb79bb01" 
                    data-instance="#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" 
                    data-target="#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d9908979-0688-5606-aecb-3cbccb79bb01" 
                    data-instance="#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" 
                    data-target="#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1040">
            <meta itemprop="height" content="780">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=1040%2C780 1200w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1040"
                        height="780"
                        alt="LIBERTY TRAIL PROGRAM 1"
                        class="img-responsive full tnt-restrict-img-d9908979-0688-5606-aecb-3cbccb79bb01 blur" />
            </div><style>
                .tnt-restrict-img-d9908979-0688-5606-aecb-3cbccb79bb01 {
                    max-width: 1040px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/d/99/d9908979-0688-5606-aecb-3cbccb79bb01/6307a25e8e07f.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>"The Battle of Hanging Rock" by Boyd Saunders depicts the Aug. 6, 1780, Revolutionary War battle.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">courtesy of KVLT</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" data-smart-adunit="/132916964,21798091349/pmg-sc.com/carolina_gateway/features">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/25097c47-c80e-54ae-b593-4f939b9a04e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&body=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25097c47-c80e-54ae-b593-4f939b9a04e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Revolutionary War was partly won in Lancaster County! Learn all about it at a program on The Liberty Trail, which includes sites in Lancaster County, at 7 p.m. Thursday, Aug. 25, at the Carole Ray Dowling Center, 509 Hubbard Drive, Lancaster.</p><p>The program is co-sponsored by the Katawba Valley Land Trust, as part of its Speakers Series, and the Lancaster County Historical Commission, which operates the Historic Courthouse Museum in Lancaster.</p><p>The speaker is Doug Bostick, executive director and CEO of the South Carolina Battleground Preservation Trust, which protects South Carolina historic military sites.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In Lancaster County, The Liberty Trail connects to Hanging Rock battlefield, south of Heath Springs, and to the Buford’s Massacre site, or Battle of the Waxhaws, 9 miles east of Lancaster.</p><p>The Liberty Trail runs from Charleston north through the center of the state to Rock Hill, then west to Cowpens and south to Ninety-Six. It connects 30 national parks, South Carolina state parks and local sites with a series of new battlefield parks being developed.</p><p>The Katawba Valley Land Trust holds easements on both the Hanging Rock and Buford’s Massacre sites, meaning they can never be urbanized.</p><p>KVLT protects natural and cultural resources, open lands, waters and vistas in the Catawba River Valley and surrounding areas. The nonprofit organization now owns or holds easements on over 12,000 acres.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1303192" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-oABPPA14" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=oABPPA14&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p>The Historic Courthouse Museum, 100 N. Main St., Lancaster, has displays on both battles, including artifacts excavated from the Buford site and a copy of the Buford Battleground memorial plaque donated by the Friends of Buford Massacre Battlefield Site.</p><p>Before the battles of Hanging Rock and Buford’s Massacre in Lancaster County, the Revolutionary War in the North was at a stalemate by 1778. The British command launched a Southern Campaign, as it believed Loyalists were numerous in the south.</p><p>Buford’s Massacre took place on May 29, 1780, as 380 Virginians under the command of Col. Abraham Buford were marching to reinforce Charleston, not knowing it had fallen to the British. Upon learning of Charleston’s capture, Buford turned his men north.</p><p>British Lt. Col. Banastre Tarleton and his 230 men pursued Buford and defeated them quickly. However, as the Patriots surrendered, Tarleton’s horse was shot from under him. The British thought the Patriots had faked the surrender, and attacked. The Patriot version is that the British waited until the Patriots stacked their arms, and then attacked. Whatever happened, the Patriots labeled it a “massacre” and news of the butchery dramatically increased support for the revolution.</p><p>The Battle of Hanging Rock took place Aug. 6, 1780, as the Patriots tried to capture the British outpost there, one of a number the British established in the backcountry. Although the Americans withdrew, Hanging Rock is considered a Patriot victory. South Carolina militia proved they could fight well and undermined the confidence of the British command in the backcountry outposts.</p><p>The battle was one of the bloodier of the American Revolution for the British, which suffered 200 casualties. Many of the Loyalists fled as the Patriots charged, and the prestigious Prince of Wales Regiment was nearly wiped out. Unfortunately, many of the Patriots, who had marched 16 miles the night before, began to plunder the British camps instead of continuing the fight and were withdrawn from the field before the British could counter-attack.</p><p>The Liberty Trail program will cover the trail generally, and the Lancaster battles in more detail. For more information on the program or its land preservation efforts, contact the Katawba Valley land Trust at 803-285-5801 or email <a href="mailto:mevans@kvlt.org">mevans@kvlt.org</a>. The web site is <a href="http://www.kvlt.org">www.kvlt.org</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&url=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/25097c47-c80e-54ae-b593-4f939b9a04e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Liberty%20Trail%20program%20Aug.%2025%20focuses%20on%20local%20battles&body=https%3A%2F%2Fwww.pmg-sc.com%2Fcarolina_gateway%2Ffeatures%2Fliberty-trail-program-aug-25-focuses-on-local-battles%2Farticle_25097c47-c80e-54ae-b593-4f939b9a04e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25097c47-c80e-54ae-b593-4f939b9a04e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pmg-sc.com/carolina_gateway/features/liberty-trail-program-aug-25-focuses-on-local-battles/article_25097c47-c80e-54ae-b593-4f939b9a04e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25097c47-c80e-54ae-b593-4f939b9a04e0" class="save-list-25097c47-c80e-54ae-b593-4f939b9a04e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25097c47-c80e-54ae-b593-4f939b9a04e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-3815acf7-8cdd-5cdd-9b25-2f5c4a44a130" data-instance="#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal" data-target="#photo-carousel-25097c47-c80e-54ae-b593-4f939b9a04e0">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="140">
            <meta itemprop="height" content="170">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LIBERTY TRAIL PROGRAM - Doug Bostick"
                            class="img-responsive lazyload full blur"
                            width="140"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg?resize=140%2C170" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/3/81/3815acf7-8cdd-5cdd-9b25-2f5c4a44a130/6307a25e81a7b.image.jpg" alt="" aria-hidden="true" loading="lazy" height="243" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Doug Bostick will speak on the two local Revolutionary War battles and The Liberty Trail.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1368895" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1250917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250917');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1402731" class="tncms-block"><section id="block-1402731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402731 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carolina_gateway/sports/warriors-dominate-in-opening-win/article_2bc8b3e2-32b8-54c3-a993-7839c5130b98.html" class="tnt-asset-link" aria-label="Warriors dominate in opening win">
        

        
            Warriors dominate in opening win</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carolina_gateway/sports/warriors-win-at-jamboree/article_3ec04866-96a4-5d5c-b957-66f1348d3dee.html" class="tnt-asset-link" aria-label="Warriors win at jamboree">
        

        
            Warriors win at jamboree</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carolina_gateway/sports/ilhs-kicks-off-football-practice/article_8d11ac21-debb-5fb7-975c-dc7a15787686.html" class="tnt-asset-link" aria-label="ILHS kicks off football practice">
        

        
            ILHS kicks off football practice</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carolina_gateway/sports/lady-warriors-ready-to-serve-up-competitive-season/article_9230f4e8-9fca-543d-923b-ab8b01430099.html" class="tnt-asset-link" aria-label="Lady Warriors ready to serve up competitive season">
        

        
            Lady Warriors ready to serve up competitive season</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carolina_gateway/news/gun-found-in-book-bag-on-first-day-of-school/article_f077feac-c556-5037-a0fc-6e17b824a147.html" class="tnt-asset-link" aria-label="Gun found in book bag on first day of school">
        

        
            Gun found in book bag on first day of school</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1362973" class="tncms-block"><section id="block-1362973" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1362973 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-920dc5e1-09b9-56c6-9522-f3e3c4efa82f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-920dc5e1-09b9-56c6-9522-f3e3c4efa82f media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/carolina_gateway/eedition/carolina-gateway/edition_920dc5e1-09b9-56c6-9522-f3e3c4efa82f.html" class="tnt-asset-link"  aria-label="Carolina Gateway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carolina Gateway"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/7/c7/7c7c99c2-3c88-504d-8532-e07cf4e0d01d/6303ca0aec5d0.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/7/c7/7c7c99c2-3c88-504d-8532-e07cf4e0d01d/6303ca0aec5d0.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/7/c7/7c7c99c2-3c88-504d-8532-e07cf4e0d01d/6303ca0aec5d0.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/7/c7/7c7c99c2-3c88-504d-8532-e07cf4e0d01d/6303ca0aec5d0.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/7/c7/7c7c99c2-3c88-504d-8532-e07cf4e0d01d/6303ca0aec5d0.preview-300.jpg?resize=300%2C600" alt="" aria-hidden="true" loading="lazy" height="400" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/carolina_gateway/eedition/carolina-gateway/edition_920dc5e1-09b9-56c6-9522-f3e3c4efa82f.html" class="tnt-asset-link" aria-label="Carolina Gateway">
        

        
            Carolina Gateway</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1251607" class="tncms-block"><section id="block-1251607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1251607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1251607"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1251607();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1250923" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250923" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250923');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1250932" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250932" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250932');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1250842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250842');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1366438" class="tncms-block"><section id="block-1366438" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  aria-label="The Lancaster News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=640%2C119 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg?resize=1035%2C193 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c6845562-aed8-11ec-86cb-c7eb793bec7f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="224"
                alt="The Lancaster News"
                ></a></div></section></div><div id="tncms-block-1250854" class="tncms-block"><section id="block-1250854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250854 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-lancaster-news"  href="/the_lancaster_news/"  tabindex="0" >
                    <span class="nav-label ">The Lancaster News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-progressive-journal"  href="/progressive_journal/"  tabindex="0" >
                    <span class="nav-label ">Progressive Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-reporter"  href="/the_news_and_reporter/"  tabindex="0" >
                    <span class="nav-label ">The News & Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carolina-gateway"  href="/carolina_gateway/"  tabindex="0" >
                    <span class="nav-label ">Carolina Gateway</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1250851" class="tncms-block"><section id="block-1250851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250851 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/carolina_gateway/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/carolina_gateway/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/carolina_gateway/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1374559" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1374559"><div class="col-md-7"><small>© Copyright 2022 Carolina Gateway, 701 White St., Lancaster, SC 29720</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("25097c47-c80e-54ae-b593-4f939b9a04e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16359.add('act', dmpData);_cc16359.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["carolina_gateway/features"],
            'tncms.asset.flags': ["breaking", "featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1250941'),
            query_input = d.getElementById('site-search-1250941-term'),
            search_dropdown = d.getElementById('site-search-1250941-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1250941 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal();
                        });
                    }  else {
                        carouselInit_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal() {
                var gallery_ad_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal = false;
                var gallery_changed_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .owl-stage-outer").height( $('#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal = $('#gallery-items-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal').data('owlCarousel');
                $('#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal.prev();
                });
                $('#carousel-25097c47-c80e-54ae-b593-4f939b9a04e0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_25097c47_c80e_54ae_b593_4f939b9a04e0_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16359.add('act', serviceData);_cc16359.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16359.add('act', dmpData);_cc16359.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>