
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pmg-sc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="the_lancaster_news, sports" />
<meta name="news_keywords" content="the_lancaster_news, sports" />
<meta name="description" content="The Buford High School wrestling team has gotten off to the start it wants with wins over rival Andrew Jackson and Cheraw high schools." />
<meta name="author" content="Mac Banks mbanks@thelancasternews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?crop=1000%2C525%2C0%2C127&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="Buford grapplers open season with pair of wins" />
<meta property="og:description" content="The Buford High School wrestling team has gotten off to the start it wants with wins over rival Andrew Jackson and Cheraw high schools." />
<meta property="og:site_name" content="The Lancaster News" />
<meta property="og:section" content="The Lancaster News" />
<meta property="article:publisher" content="https://www.facebook.com/thelancasternews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?crop=1000%2C525%2C0%2C127&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tlnewssc" />
<meta name="twitter:image:alt" content="LANSPTS-12-10-22 BUFORD WRESTLING Pardue and Edwards" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"49"},"content":{"id":"b1e4591e-2ffa-5594-9240-746478d7189b","title":"Buford grapplers open season with pair of wins","type":"article","published_time":"2022-12-08T21:02:00Z","tags":[],"authors":[{"id":"ed1dc478-9be7-11ec-9a66-6313721e0a2d","eh":"75e71671f3993f6adec5644972025eb9d1d140821db0c7dd3010e56d48f10f4b","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["the_lancaster_news","the_lancaster_news\/sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":271},"byline":"By Mac Banks\nmbanks@thelancasternews.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/the_lancaster_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Mac Banks\nmbanks@thelancasternews.com","start_hour":"15","id":"b1e4591e-2ffa-5594-9240-746478d7189b","app":"editorial","ga_page":"\/the_lancaster_news\/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-14"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16359/cc.js?ns=_cc16359" id="LOTCC_16359"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16359.add('tp', 'TNNW');
		_cc16359.add('act', ' User Login');
		_cc16359.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16359.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5692,5986,5989,5773,5878", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b1e4591e-2ffa-5594-9240-746478d7189b';
    __tnt.ads.dfp.targeting.k = ["the_lancaster_news","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            
                gptAdSlots['ad-1250935'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1250935').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250935'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            
                gptAdSlots['ad-1250860'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1250860').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250860'].setTargeting('pos', ['impact-bottom','sticky-anchor','impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1250911'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1250911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250911'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250917'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250917'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1251607() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "pmg-sc.com",
            discovery: {
                element: "#evvnt-calendar-1251607",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paxton Media Group - South Carolina",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250923'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250923'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250932'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250932').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250932'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1250842'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1250842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250842'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Buford grapplers open season with pair of wins | The Lancaster News | pmg-sc.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1B23; }#site-header-container{ border-bottom: 3px solid #ED1B23; }#site-footer-container{ border-top: 3px solid #ED1B23; } .tnt-bg-accent { background-color: #ED1B23; } a .tnt-caret-down { color: #ED1B23; } .block-title .block-title-inner { border-color: #ED1B23; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1B23; } .form-control:focus { border-bottom-color: #ED1B23; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Buford grapplers open season with pair of wins | The Lancaster News | pmg-sc.com" href="http://www.pmg-sc.com/search/?f=rss&amp;t=article&amp;c=the_lancaster_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-b1e4591e-2ffa-5594-9240-746478d7189b  section-the-lancaster-news type-article infinity-disabled" data-authors='[]' data-path="/the_lancaster_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pmg-sc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=49&amp;townnews.content.id=b1e4591e-2ffa-5594-9240-746478d7189b&amp;townnews.content.title=Buford+grapplers+open+season+with+pair+of+wins&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-08T21%3A02%3A00Z&amp;townnews.content.authors.0.id=ed1dc478-9be7-11ec-9a66-6313721e0a2d&amp;townnews.content.authors.0.eh=75e71671f3993f6adec5644972025eb9d1d140821db0c7dd3010e56d48f10f4b&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=the_lancaster_news&amp;townnews.content.taxnonomies.blox_sections.items.1=the_lancaster_news%2Fsports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=271&amp;townnews.content.byline=By+Mac+Banks%0Ambanks%40thelancasternews.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthe_lancaster_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Mac+Banks%0Ambanks%40thelancasternews.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=b1e4591e-2ffa-5594-9240-746478d7189b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthe_lancaster_news%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-14&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.pmg-sc.com/users/signup/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.pmg-sc.com/users/signup/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.pmg-sc.com/content/tncms/live/" data-endpoint="https://www.pmg-sc.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5692);
                
                bloxServiceIDs.push(5986);
                
                bloxServiceIDs.push(5989);
                
                bloxServiceIDs.push(5773);
                
                bloxServiceIDs.push(5878);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.pmg-sc.com/users/admin/contribute/article/?assetid=b1e4591e-2ffa-5594-9240-746478d7189b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.pmg-sc.com/users/admin/contribute/article/?from_section=/the_lancaster_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pmg-sc.com/tncms/admin/editorial-asset/?edit=b1e4591e-2ffa-5594-9240-746478d7189b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1262983" class="tncms-block padding-top padding-bottom centered-image padding-left padding-right"><section id="block-1262983" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1252546" class="tncms-block in-drawer social-links"><div class="follow-links-1252546 follow-links default">
    
    <section id="block-1252546" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/progressive_journal/"  class="nav-link tnt-section-progressive-journal ">Progressive Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/"  class="nav-link tnt-section-the-lancaster-news ">The Lancaster News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_news_and_reporter/"  class="nav-link tnt-section-the-news-reporter ">The News & Reporter</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1263208" class="tncms-block padding-top padding-bottom centered-image padding-left padding-right"><section id="block-1263208" class="block emphasis-h3   " ><div class="block"><a href="/progressive_journal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1250944" class="tncms-block"><div id="user-controls-1250944" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pmg-sc.com/users/signup/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pmg-sc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pmg-sc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pmg-sc.com/users/logout/" id="user-logout-form-1250944"><input type="hidden" name="referer_url" value="https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1452564" class="tncms-block"><ul id="site-search-1452564-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1452564" aria-label="Site search" action="/the_lancaster_news/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1452564" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1452564-term" class="sr-only">Site search</label>
        <input id="site-search-1452564-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1452564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1452564" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/the_lancaster_news/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_lancaster_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/the_lancaster_news/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/the_lancaster_news/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/the_lancaster_news/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-government"  href="/the_lancaster_news/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/the_lancaster_news/news/news_briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/the_lancaster_news/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/the_lancaster_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/the_lancaster_news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/the_lancaster_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/the_lancaster_news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/the_lancaster_news/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/the_lancaster_news/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/the_lancaster_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Buford grapplers open season with pair of wins
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html', '[data-copy-inline-asset-nav-b1e4591e-2ffa-5594-9240-746478d7189b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="bottom"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-asset-nav-b1e4591e-2ffa-5594-9240-746478d7189b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1e4591e-2ffa-5594-9240-746478d7189b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1250935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1250860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250860');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1256953" class="tncms-block eedition-latest"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1256776" class="tncms-block"><div id="site-logo-1256776" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/the_lancaster_news/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=2008%2C317 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2078"
            height="328"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, December 9, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/the_lancaster_news/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1252543" class="tncms-block padding-top"><div class="follow-links-1252543 follow-links pull-right">
    
    <section id="block-1252543" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1257013" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1309534" class="tncms-block padding-top padding-bottom"><section id="block-1309534" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1309534" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1309534" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1309534-3e25618b-d445-5c44-9392-7f98b7df3f46" class="tnt-asset-type-article clearfix card summary light letterbox-style-blur  tnt-section-the-lancaster-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_lancaster_news/gun-found-at-buford-high-school/article_3e25618b-d445-5c44-9392-7f98b7df3f46.html" class="tnt-asset-link" aria-label="Gun found at Buford High School">
        

        
            Gun found at Buford High School</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1250911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250911');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a613ed51-118e-5589-871a-f8e640bef944" class="modal fullscreen in modal-image image-default modal-a613ed51-118e-5589-871a-f8e640bef944" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=400%2C312"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=225%2C175 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=640%2C499 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=750%2C584 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=990%2C771 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=1000%2C779 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="779"
                        alt="LANSPTS-12-10-22 BUFORD WRESTLING Pardue and Edwards"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=200%2C156" alt="" aria-hidden="true" loading="lazy" height="156" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a613ed51-118e-5589-871a-f8e640bef944" data-target=".caption-inner-modal-image-a613ed51-118e-5589-871a-f8e640bef944">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a613ed51-118e-5589-871a-f8e640bef944 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Buford High School’s Justin Pardue and Andrew Jackson’s Graham Edwards wrestle during a heavyweight bout to open the season Monday, Dec. 5.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Gwynn Leaird</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Flanspts-12-10-22-buford-wrestling-pardue-and-edwards%2Fimage_a613ed51-118e-5589-871a-f8e640bef944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LANSPTS-12-10-22%20BUFORD%20WRESTLING%20Pardue%20and%20Edwards&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Flanspts-12-10-22-buford-wrestling-pardue-and-edwards%2Fimage_a613ed51-118e-5589-871a-f8e640bef944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/a613ed51-118e-5589-871a-f8e640bef944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20LANSPTS-12-10-22%20BUFORD%20WRESTLING%20Pardue%20and%20Edwards&body=https%3A%2F%2Fwww.pmg-sc.com%2Flanspts-12-10-22-buford-wrestling-pardue-and-edwards%2Fimage_a613ed51-118e-5589-871a-f8e640bef944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a613ed51-118e-5589-871a-f8e640bef944"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/lanspts-12-10-22-buford-wrestling-pardue-and-edwards/image_a613ed51-118e-5589-871a-f8e640bef944.html', '[data-copy-inline-a613ed51-118e-5589-871a-f8e640bef944]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a613ed51-118e-5589-871a-f8e640bef944
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a613ed51-118e-5589-871a-f8e640bef944-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a613ed51-118e-5589-871a-f8e640bef944" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a613ed51-118e-5589-871a-f8e640bef944" class="save-list-a613ed51-118e-5589-871a-f8e640bef944-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a613ed51-118e-5589-871a-f8e640bef944" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a613ed51-118e-5589-871a-f8e640bef944 img { max-height: 779px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b1e4591e-2ffa-5594-9240-746478d7189b" class="asset article-default"  data-url="https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Buford High School wrestling team has gotten off to the start it wants with wins over rival Andrew Jackson and Cheraw high schools. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?crop=1000%2C525%2C0%2C127&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="pmg-sc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1B23;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pmg-sc.com\/tncms\/search\/mlt\/?origin=b1e4591e-2ffa-5594-9240-746478d7189b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b1e4591e-2ffa-5594-9240-746478d7189b" class="asset-paging">
                <div id="paging-prev-b1e4591e-2ffa-5594-9240-746478d7189b" class="paging-link prev offset"></div>
                <div id="paging-next-b1e4591e-2ffa-5594-9240-746478d7189b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Buford grapplers open season with pair of wins</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ed1dc478-9be7-11ec-9a66-6313721e0a2d-asset-b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pmg-sc.com/users/profile/mbanks">By Mac Banks
mbanks@thelancasternews.com</a></span>
                
                    <div id="author-popup-ed1dc478-9be7-11ec-9a66-6313721e0a2d-asset-b1e4591e-2ffa-5594-9240-746478d7189b-content" class="hide"><article class="clearfix card author popup-content card-author-ed1dc478-9be7-11ec-9a66-6313721e0a2d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pmg-sc.com/users/profile/mbanks" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mbanks" src="https://secure.gravatar.com/avatar/2bed4914c7ab3a274e2da567660374c8?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pmg-sc.com/users/profile/mbanks" rel="author" class="tnt-user-profile-link tnt-user-name">mbanks</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mbanks@thelancasternews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-08T15:02:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-08T15:02:00-06:00" class="tnt-date asset-date text-muted">Dec 8, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-09T13:45:43-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-08T15:02:00-06:00">
    <meta itemprop="datePublished" content="2022-12-08T15:02:00-06:00">
    <meta itemprop="dateModified" content="2022-12-09T07:45:43-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a613ed51-118e-5589-871a-f8e640bef944" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a613ed51-118e-5589-871a-f8e640bef944" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="779">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=400%2C312"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=225%2C175 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=640%2C499 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=750%2C584 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=990%2C771 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=1000%2C779 1035w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="779"
                        alt="LANSPTS-12-10-22 BUFORD WRESTLING Pardue and Edwards"
                        class="img-responsive full tnt-restrict-img-a613ed51-118e-5589-871a-f8e640bef944 blur" />
            </div><style>
                .tnt-restrict-img-a613ed51-118e-5589-871a-f8e640bef944 {
                    max-width: 1000px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/a/61/a613ed51-118e-5589-871a-f8e640bef944/6393880dca804.image.jpg?resize=200%2C156" alt="" aria-hidden="true" loading="lazy" height="156" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Buford High School’s Justin Pardue and Andrew Jackson’s Graham Edwards wrestle during a heavyweight bout to open the season Monday, Dec. 5.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Gwynn Leaird</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" data-smart-adunit="/132916964,21798091349/pmg-sc.com/the_lancaster_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html', '[data-copy-stacked-b1e4591e-2ffa-5594-9240-746478d7189b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-b1e4591e-2ffa-5594-9240-746478d7189b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1e4591e-2ffa-5594-9240-746478d7189b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html', '[data-copy-inline-top-b1e4591e-2ffa-5594-9240-746478d7189b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b1e4591e-2ffa-5594-9240-746478d7189b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1e4591e-2ffa-5594-9240-746478d7189b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Buford High School wrestling team has gotten off to the start it wants with wins over rival Andrew Jackson and Cheraw high schools.</p></div><div class="subscriber-preview"><p>Buford was strong in both matches Monday, Dec. 5, especially over the Volunteers, with a 72-0 shutout. Andrew Jackson fielded a small team with only five wrestlers.</p></div><div class="subscriber-only" style="display:none"><p>The Yellow Jackets also cruised with a 65-9 win over Cheraw, leaving head coach Garrett Plyler happy with what he saw in the early part of the season.</p></div><div class="subscriber-only" style="display:none"><p>“We looked OK,” he said. “We aren’t in shape yet. We still got a ways to go. We are a young team.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Buford, which started the season ranked seventh in the 2A rankings, is young this year, with four freshmen in the starting lineup and only two seniors on the team — defending state champion Justin Pardue and Jenson Brown.</p></div><div class="subscriber-only" style="display:none"><p>Against Andrew Jackson, Buford got pins from Ethan Jaimez-Laney (220), Pardue (heavyweight), Isaiah Baker (120), Brown (138) and Michael Jaimez-Laney (195). Getting forfeit wins for the Jackets were Mason Knight (113), Nathan Gardner (132), Mason Deese (145), Antonio Amos (152), Mason Cauthen (160), Tanner Sellers (170) and Tucker Bohn (182).</p></div><div class="subscriber-only" style="display:none"><p>Against Cheraw, Bohn (182) won with a first-period pin, followed by Michael Jaimez-Laney (195), Pardue (220) and James McManus (heavyweight), all by forfeits. Baker (120) and Tanner Sellers (170) also won by forfeits. Getting pins were Gardner (132), Deese (145), and Amos (152). Brown (138) picked up a 16-1 tech fall in the match.</p></div><div class="subscriber-only" style="display:none"><p>The Vols fell 48-24 to Cheraw, despite tying the match at 18-18 at one point. Andrew Jackson did win four of its five matches, with Hunter Hopkins (195), Graham Edwards (heavyweight) and David Mills (120) all getting pins. Jase Fair (170) won by forfeit.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/b1e4591e-2ffa-5594-9240-746478d7189b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Buford%20grapplers%20open%20season%20with%20pair%20of%20wins&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1e4591e-2ffa-5594-9240-746478d7189b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/buford-grapplers-open-season-with-pair-of-wins/article_b1e4591e-2ffa-5594-9240-746478d7189b.html', '[data-copy-inline-b1e4591e-2ffa-5594-9240-746478d7189b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b1e4591e-2ffa-5594-9240-746478d7189b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1e4591e-2ffa-5594-9240-746478d7189b" class="save-list-b1e4591e-2ffa-5594-9240-746478d7189b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1e4591e-2ffa-5594-9240-746478d7189b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ed1dc478-9be7-11ec-9a66-6313721e0a2d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pmg-sc.com/users/profile/mbanks" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mbanks" src="https://secure.gravatar.com/avatar/2bed4914c7ab3a274e2da567660374c8?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pmg-sc.com/users/profile/mbanks" rel="author" class="tnt-user-profile-link tnt-user-name">mbanks</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mbanks@thelancasternews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-ed1dc478-9be7-11ec-9a66-6313721e0a2d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ed1dc478-9be7-11ec-9a66-6313721e0a2d&amp;s=start_time&amp;sd=desc" data-subject="mbanks" data-description="Whenever mbanks posts new content, you'll get an email delivered to your inbox with a link." data-name="mbanks notification" data-author-id="ed1dc478-9be7-11ec-9a66-6313721e0a2d" data-user-url="https://www.pmg-sc.com/users/"><i class="fas tnt-star"></i> Follow mbanks
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pmg-sc.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Fbuford-grapplers-open-season-with-pair-of-wins%2Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pmg-sc.com/users/signup/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Fbuford-grapplers-open-season-with-pair-of-wins%252Farticle_b1e4591e-2ffa-5594-9240-746478d7189b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1368895" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1250917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250917');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1256959" class="tncms-block"><section id="block-1256959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1256959 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/lancaster-woman-arrested-for-multiple-sex-crimes/article_977aeb00-09a4-53f5-8406-79e4aa5ff89d.html" class="tnt-asset-link" aria-label="Lancaster woman arrested for multiple sex crimes">
        

        
            Lancaster woman arrested for multiple sex crimes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/teacher-placed-on-leave-after-incident-at-south-middle/article_3ea57123-4eca-553e-8e4d-0fb8ec242934.html" class="tnt-asset-link" aria-label="Teacher placed on leave after incident at South Middle">
        

        
            Teacher placed on leave after incident at South Middle</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/bill-douglas-bowers-28/article_a41a1afc-58b9-5663-9cb6-ce7801199b8a.html" class="tnt-asset-link" aria-label="Bill Douglas Bowers, 28">
        

        
            Bill Douglas Bowers, 28</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/council-briefed-on-possible-u-s-521-changes/article_c0cf7a02-bf7d-5545-9102-7897fa866dac.html" class="tnt-asset-link" aria-label="Council briefed on possible U.S. 521 changes">
        

        
            Council briefed on possible U.S. 521 changes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/kershaw-christmas-parade-this-saturday/article_6dc64fa5-6675-5933-85f0-bc5bb729fbf7.html" class="tnt-asset-link" aria-label="Kershaw Christmas Parade this Saturday">
        

        
            Kershaw Christmas Parade this Saturday</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1251607" class="tncms-block"><section id="block-1251607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1251607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1251607"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1251607();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1250923" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250923" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250923');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1369195" class="tncms-block"><section id="block-1369195" class="block emphasis-h3   " ><div class="block"><a href="https://pmg-sc.com/the_lancaster_news/gas_prices" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1257028" class="tncms-block"><section id="block-1257028" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1257028 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3ba11ee0-8292-598c-a8cb-ea874a142e88" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3ba11ee0-8292-598c-a8cb-ea874a142e88 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/the_lancaster_news/eedition/the-lancaster-news/edition_3ba11ee0-8292-598c-a8cb-ea874a142e88.html" class="tnt-asset-link"  aria-label="The Lancaster News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Lancaster News"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/6/29/6293aeaf-3836-5df0-90aa-0270409604a2/638f9fba76a79.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/6/29/6293aeaf-3836-5df0-90aa-0270409604a2/638f9fba76a79.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/6/29/6293aeaf-3836-5df0-90aa-0270409604a2/638f9fba76a79.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/6/29/6293aeaf-3836-5df0-90aa-0270409604a2/638f9fba76a79.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/6/29/6293aeaf-3836-5df0-90aa-0270409604a2/638f9fba76a79.preview-300.jpg?resize=300%2C600" alt="" aria-hidden="true" loading="lazy" height="400" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/the_lancaster_news/eedition/the-lancaster-news/edition_3ba11ee0-8292-598c-a8cb-ea874a142e88.html" class="tnt-asset-link" aria-label="The Lancaster News">
        

        
            The Lancaster News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1250932" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250932" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250932');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1250842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250842');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1262986" class="tncms-block"><section id="block-1262986" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  aria-label="The Lancaster News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt="The Lancaster News"
                ></a></div></section></div><div id="tncms-block-1252540" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1252540 follow-links default">
    
    <section id="block-1252540" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-lancaster-news"  href="/the_lancaster_news/"  tabindex="0" >
                    <span class="nav-label ">The Lancaster News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-progressive-journal"  href="/progressive_journal/"  tabindex="0" >
                    <span class="nav-label ">Progressive Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-reporter"  href="/the_news_and_reporter/"  tabindex="0" >
                    <span class="nav-label ">The News & Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carolina-gateway"  href="/carolina_gateway/"  tabindex="0" >
                    <span class="nav-label ">Carolina Gateway</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1250854" class="tncms-block"><section id="block-1250854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250854 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/the_lancaster_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/the_lancaster_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/the_lancaster_news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/the_lancaster_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/the_lancaster_news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/the_lancaster_news/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/the_lancaster_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1250851" class="tncms-block"><section id="block-1250851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250851 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/the_lancaster_news/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/the_lancaster_news/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1250857" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1250857"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Lancaster News</a>, 980 N. Woodland Dr. Lancaster, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b1e4591e-2ffa-5594-9240-746478d7189b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16359.add('act', dmpData);_cc16359.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["the_lancaster_news", "the_lancaster_news/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1452564'),
            query_input = d.getElementById('site-search-1452564-term'),
            search_dropdown = d.getElementById('site-search-1452564-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1452564 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-ed1dc478-9be7-11ec-9a66-6313721e0a2d-asset-b1e4591e-2ffa-5594-9240-746478d7189b").popover({
                                content: $("#author-popup-ed1dc478-9be7-11ec-9a66-6313721e0a2d-asset-b1e4591e-2ffa-5594-9240-746478d7189b-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16359.add('act', serviceData);_cc16359.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16359.add('act', dmpData);_cc16359.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>