
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pmg-sc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="the_lancaster_news, news, elections, government" />
<meta name="news_keywords" content="the_lancaster_news, news, elections, government" />
<meta name="description" content="Listed below are the unofficial Lancaster County results for the Nov. 8 election. The County Election Commission will certify the results at 10 a.m. Friday, Nov. 11, at the Lancaster" />
<meta name="author" content="Gregory A. Summers gsummers@thelancasternews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?crop=214%2C214%2C193%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Local election results" />
<meta property="og:description" content="Listed below are the unofficial Lancaster County results for the Nov. 8 election. The County Election Commission will certify the results at 10 a.m. Friday, Nov. 11, at the Lancaster" />
<meta property="og:site_name" content="The Lancaster News" />
<meta property="og:section" content="The Lancaster News" />
<meta property="article:publisher" content="https://www.facebook.com/thelancasternews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?crop=408%2C214%2C96%2C0&amp;resize=408%2C214&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tlnewssc" />
<meta name="twitter:image:alt" content="LANNWS-11-09-22 ELECTION RESULTS LOGO" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"49"},"content":{"id":"f1c1d60c-2fb5-51e0-85f3-7896155021a2","title":"Local election results","type":"article","published_time":"2022-11-09T05:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["the_lancaster_news","the_lancaster_news\/news","the_lancaster_news\/news\/elections","the_lancaster_news\/news\/government"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","breaking"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":308},"byline":"Gregory A. Summers\ngsummers@thelancasternews.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/the_lancaster_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Gregory A. Summers\ngsummers@thelancasternews.com","start_hour":"23","id":"f1c1d60c-2fb5-51e0-85f3-7896155021a2","app":"editorial","ga_page":"\/the_lancaster_news\/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-14"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16359/cc.js?ns=_cc16359" id="LOTCC_16359"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16359.add('tp', 'TNNW');
		_cc16359.add('act', ' User Login');
		_cc16359.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16359.add('med', 'flag: featured');
	_cc16359.add('med', 'flag: breaking');
	_cc16359.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5692,5986,5989,5773,5878", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f1c1d60c-2fb5-51e0-85f3-7896155021a2';
    __tnt.ads.dfp.targeting.k = ["the_lancaster_news","news","elections","government"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pmg-sc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            
                gptAdSlots['ad-1250935'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1250935').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250935'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            
                gptAdSlots['ad-1250860'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1250860').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250860'].setTargeting('pos', ['impact-bottom','sticky-anchor','impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1250911'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1250911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250911'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250917'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250917'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362","asset_id":"0ea1829e-5eb9-11ed-a06c-0fe02f7279f2","title":"Vote for your Favorite Football Player of the Year","url":"\/vote-for-your-favorite-football-player-of-the-year\/poll_0ea1829e-5eb9-11ed-a06c-0fe02f7279f2.html","results":"https:\/\/www.pmg-sc.com\/vote-for-your-favorite-football-player-of-the-year\/poll_0ea1829e-5eb9-11ed-a06c-0fe02f7279f2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1251607() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "pmg-sc.com",
            discovery: {
                element: "#evvnt-calendar-1251607",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paxton Media Group - South Carolina",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250923'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250923'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1250932'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1250932').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250932'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/pmg-sc.com/the_lancaster_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1250842'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1250842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1250842'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local election results | The Lancaster News | pmg-sc.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #369; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1B23; }#site-header-container{ border-bottom: 3px solid #ED1B23; }#site-footer-container{ border-top: 3px solid #ED1B23; } .tnt-bg-accent { background-color: #ED1B23; } a .tnt-caret-down { color: #ED1B23; } .block-title .block-title-inner { border-color: #ED1B23; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1B23; } .form-control:focus { border-bottom-color: #ED1B23; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local election results | The Lancaster News | pmg-sc.com" href="http://www.pmg-sc.com/search/?f=rss&amp;t=article&amp;c=the_lancaster_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f1c1d60c-2fb5-51e0-85f3-7896155021a2  section-the-lancaster-news type-article infinity-disabled" data-path="/the_lancaster_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pmg-sc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=49&amp;townnews.content.id=f1c1d60c-2fb5-51e0-85f3-7896155021a2&amp;townnews.content.title=Local+election+results&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T05%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=the_lancaster_news&amp;townnews.content.taxnonomies.blox_sections.items.1=the_lancaster_news%2Fnews&amp;townnews.content.taxnonomies.blox_sections.items.2=the_lancaster_news%2Fnews%2Felections&amp;townnews.content.taxnonomies.blox_sections.items.3=the_lancaster_news%2Fnews%2Fgovernment&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=breaking&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=308&amp;townnews.content.byline=Gregory+A.+Summers%0Agsummers%40thelancasternews.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthe_lancaster_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Gregory+A.+Summers%0Agsummers%40thelancasternews.com&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=f1c1d60c-2fb5-51e0-85f3-7896155021a2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthe_lancaster_news%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=367&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-14&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.pmg-sc.com/users/signup/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Flocal-election-results%252Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Flocal-election-results%252Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.pmg-sc.com/users/signup/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.pmg-sc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pmg-sc.com%252Fthe_lancaster_news%252Flocal-election-results%252Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.pmg-sc.com/content/tncms/live/" data-endpoint="https://www.pmg-sc.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5692);
                
                bloxServiceIDs.push(5986);
                
                bloxServiceIDs.push(5989);
                
                bloxServiceIDs.push(5773);
                
                bloxServiceIDs.push(5878);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pmg-sc.com/tncms/admin/editorial-asset/?edit=f1c1d60c-2fb5-51e0-85f3-7896155021a2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1262983" class="tncms-block padding-top padding-bottom centered-image padding-left padding-right"><section id="block-1262983" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/13367c78-7f8b-11ec-9099-7b9b76587a96.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1252546" class="tncms-block in-drawer social-links"><div class="follow-links-1252546 follow-links default">
    
    <section id="block-1252546" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/progressive_journal/"  class="nav-link tnt-section-progressive-journal ">Progressive Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_lancaster_news/"  class="nav-link tnt-section-the-lancaster-news ">The Lancaster News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_news_and_reporter/"  class="nav-link tnt-section-the-news-reporter ">The News & Reporter</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1263208" class="tncms-block padding-top padding-bottom centered-image padding-left padding-right"><section id="block-1263208" class="block emphasis-h3   " ><div class="block"><a href="/progressive_journal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/f35cf1e6-7faa-11ec-9099-0b2e3fc3e61d.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1250944" class="tncms-block"><div id="user-controls-1250944" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pmg-sc.com/users/signup/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pmg-sc.com/users/login/?referer_url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pmg-sc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pmg-sc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pmg-sc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1250944').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pmg-sc.com/users/logout/" id="user-logout-form-1250944"><input type="hidden" name="referer_url" value="https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1250941" class="tncms-block"><ul id="site-search-1250941-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1250941" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1250941" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1250941-term" class="sr-only">Site search</label>
        <input id="site-search-1250941-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1250941-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1250941" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/the_lancaster_news/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_lancaster_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/the_lancaster_news/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/the_lancaster_news/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/the_lancaster_news/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-government"  href="/the_lancaster_news/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/the_lancaster_news/news/news_briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/the_lancaster_news/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/the_lancaster_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/the_lancaster_news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/the_lancaster_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/the_lancaster_news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/the_lancaster_news/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/the_lancaster_news/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/the_lancaster_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Local election results
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20election%20results&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Local%20election%20results&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html', '[data-copy-inline-asset-nav-f1c1d60c-2fb5-51e0-85f3-7896155021a2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="bottom"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-asset-nav-f1c1d60c-2fb5-51e0-85f3-7896155021a2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c1d60c-2fb5-51e0-85f3-7896155021a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1250935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1250860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250860');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1256953" class="tncms-block eedition-latest"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1256776" class="tncms-block"><div id="site-logo-1256776" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/the_lancaster_news/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/47f17df2-7b01-11ec-9099-af9c0ce8bfdd.png?resize=2008%2C317 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2078"
            height="328"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, November 9, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/the_lancaster_news/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1252543" class="tncms-block padding-top"><div class="follow-links-1252543 follow-links pull-right">
    
    <section id="block-1252543" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1257013" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1309534" class="tncms-block padding-top padding-bottom"><section id="block-1309534" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1309534" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1309534" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1309534-f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-asset-type-article clearfix card summary light letterbox-style-blur  tnt-section-the-lancaster-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-asset-link" aria-label="Local election results">
        

        
            Local election results</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1250911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250911');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-905bdeb4-0fbc-53d6-8269-03628549a66e" class="modal fullscreen in modal-image image-default modal-905bdeb4-0fbc-53d6-8269-03628549a66e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=400%2C143"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=540%2C193 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=600%2C214 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="214"
                        alt="LANNWS-11-09-22 ELECTION RESULTS LOGO"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=200%2C71" alt="" aria-hidden="true" loading="lazy" height="71" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-905bdeb4-0fbc-53d6-8269-03628549a66e" data-target=".caption-inner-modal-image-905bdeb4-0fbc-53d6-8269-03628549a66e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-905bdeb4-0fbc-53d6-8269-03628549a66e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Flannws-11-09-22-election-results-logo%2Fimage_905bdeb4-0fbc-53d6-8269-03628549a66e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LANNWS-11-09-22%20ELECTION%20RESULTS%20LOGO&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Flannws-11-09-22-election-results-logo%2Fimage_905bdeb4-0fbc-53d6-8269-03628549a66e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/905bdeb4-0fbc-53d6-8269-03628549a66e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20LANNWS-11-09-22%20ELECTION%20RESULTS%20LOGO&body=https%3A%2F%2Fwww.pmg-sc.com%2Flannws-11-09-22-election-results-logo%2Fimage_905bdeb4-0fbc-53d6-8269-03628549a66e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905bdeb4-0fbc-53d6-8269-03628549a66e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/lannws-11-09-22-election-results-logo/image_905bdeb4-0fbc-53d6-8269-03628549a66e.html', '[data-copy-inline-905bdeb4-0fbc-53d6-8269-03628549a66e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-905bdeb4-0fbc-53d6-8269-03628549a66e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-905bdeb4-0fbc-53d6-8269-03628549a66e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="905bdeb4-0fbc-53d6-8269-03628549a66e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="905bdeb4-0fbc-53d6-8269-03628549a66e" class="save-list-905bdeb4-0fbc-53d6-8269-03628549a66e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="905bdeb4-0fbc-53d6-8269-03628549a66e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-905bdeb4-0fbc-53d6-8269-03628549a66e img { max-height: 214px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="asset article-default"  data-url="https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Listed below are the unofficial Lancaster County results for the Nov. 8 election. The County Election Commission will certify the results at 10 a.m. Friday, Nov. 11, at the Lancaster County Elections Office. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?crop=214%2C214%2C193%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="pmg-sc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1B23;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pmg-sc.com\/tncms\/search\/mlt\/?origin=f1c1d60c-2fb5-51e0-85f3-7896155021a2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="asset-paging">
                <div id="paging-prev-f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="paging-link prev offset"></div>
                <div id="paging-next-f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Local election results</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Gregory A. Summers
gsummers@thelancasternews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-08T23:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-08T23:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-08T23:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-08T23:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-08T23:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20election%20results&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Local%20election%20results&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-905bdeb4-0fbc-53d6-8269-03628549a66e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-905bdeb4-0fbc-53d6-8269-03628549a66e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="214">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=400%2C143"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=540%2C193 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=600%2C214 640w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="600"
                        height="214"
                        alt="LANNWS-11-09-22 ELECTION RESULTS LOGO"
                        class="img-responsive full tnt-restrict-img-905bdeb4-0fbc-53d6-8269-03628549a66e blur" />
            </div><style>
                .tnt-restrict-img-905bdeb4-0fbc-53d6-8269-03628549a66e {
                    max-width: 600px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/editorial/9/05/905bdeb4-0fbc-53d6-8269-03628549a66e/636b294686bfe.image.jpg?resize=200%2C71" alt="" aria-hidden="true" loading="lazy" height="71" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" data-smart-adunit="/132916964,21798091349/pmg-sc.com/the_lancaster_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20election%20results&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Local%20election%20results&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html', '[data-copy-stacked-f1c1d60c-2fb5-51e0-85f3-7896155021a2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-f1c1d60c-2fb5-51e0-85f3-7896155021a2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c1d60c-2fb5-51e0-85f3-7896155021a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20election%20results&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Local%20election%20results&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html', '[data-copy-inline-top-f1c1d60c-2fb5-51e0-85f3-7896155021a2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f1c1d60c-2fb5-51e0-85f3-7896155021a2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c1d60c-2fb5-51e0-85f3-7896155021a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Listed below are the unofficial Lancaster County results for the Nov. 8 election. The County Election Commission will certify the results at 10 a.m. Friday, Nov. 11, at the Lancaster County Elections Office.</p></div><div class="subscriber-preview"><h2>Local races</h2></div><div class="subscriber-only" style="display:none"><h3>Lancaster City Council (nonpartisan)</h3></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><h4>Mayor</h4></div><div class="subscriber-only" style="display:none"><p>• Alston DeVenny (i) – 1,094</p></div><div class="subscriber-only" style="display:none"><p>• Yokima Cureton “Yoki” – 713</p></div><div class="subscriber-only" style="display:none"><h4>District 1</h4></div><div class="subscriber-only" style="display:none"><p>• Kenny Hood (i) – 160</p></div><div class="subscriber-only" style="display:none"><h4>District 2</h4></div><div class="subscriber-only" style="display:none"><p>• Tomonica Marsh (i) –132</p></div><div class="subscriber-only" style="display:none"><p>• Tamecca Neely – 75</p></div><div class="subscriber-only" style="display:none"><h4>District 5</h4></div><div class="subscriber-only" style="display:none"><p>• Steve Koss – 194</p></div><div class="subscriber-only" style="display:none"><p>• Hazel Taylor (i) –236</p></div><div class="subscriber-only" style="display:none"><h3>Lancaster County School Board (nonpartisan)</h3></div><div class="subscriber-only" style="display:none"><h4>District 1</h4></div><div class="subscriber-only" style="display:none"><p>• Eddie Boykin – 2,903</p></div><div class="subscriber-only" style="display:none"><p>• Demetra Cornwell – 2,812</p></div><div class="subscriber-only" style="display:none"><h4>District 3</h4></div><div class="subscriber-only" style="display:none"><p>• Brandan Craig – 630</p></div><div class="subscriber-only" style="display:none"><p>• Courtney Crump Green – 1,713</p></div><div class="subscriber-only" style="display:none"><p>• Bobby Parker (i) – 1,064</p></div><div class="subscriber-only" style="display:none"><p>• John W. Mahaffey – 377</p></div><div class="subscriber-only" style="display:none"><h4>District 5</h4></div><div class="subscriber-only" style="display:none"><p>• Casey Cato – 2,588</p></div><div class="subscriber-only" style="display:none"><p>• Steve Giagiakos – 736</p></div><div class="subscriber-only" style="display:none"><h4>District 7</h4></div><div class="subscriber-only" style="display:none"><p>• Melvin Stroble – 3,778</p></div><div class="subscriber-only" style="display:none"><h3>Lancaster County Council</h3></div><div class="subscriber-only" style="display:none"><h4>District 2</h4></div><div class="subscriber-only" style="display:none"><p>• Charlene McGriff (Democrat, i) – 1,596</p></div><div class="subscriber-only" style="display:none"><h4>District 4</h4></div><div class="subscriber-only" style="display:none"><p>• Jose Luis (Republican) – 3,625</p></div><div class="subscriber-only" style="display:none"><h4>District 6</h4></div><div class="subscriber-only" style="display:none"><p>• Allen Blackmon (Republican, i) – 3,177</p></div><div class="subscriber-only" style="display:none"><h3>6th Judicial Circuit solicitor</h3></div><div class="subscriber-only" style="display:none"><p>• Randy Newman (Republican, i) – 26,204</p></div><div class="subscriber-only" style="display:none"><h3>Lancaster County probate judge</h3></div><div class="subscriber-only" style="display:none"><p>• Mary Rathel (Republican) – 26,561</p></div><div class="subscriber-only" style="display:none"><h3>Watershed Conservation Districts (nonpartisan)</h3></div><div class="subscriber-only" style="display:none"><h4>Cane Creek</h4></div><div class="subscriber-only" style="display:none"><p>• Joseph Clark – 4,448</p></div><div class="subscriber-only" style="display:none"><h4>Little Lynches Creek</h4></div><div class="subscriber-only" style="display:none"><p>• Jacob Annan – 1,032</p></div><div class="subscriber-only" style="display:none"><h3>Soil &amp; Water District Commission (nonpartisan)</h3></div><div class="subscriber-only" style="display:none"><p>• Douglas Bailey – 14,310</p></div><div class="subscriber-only" style="display:none"><p>• Troy Helms – 15,028</p></div><div class="subscriber-only" style="display:none"><h2>State races</h2></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1303192" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-oABPPA14" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=oABPPA14&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><h3>S.C. House District 44</h3></div><div class="subscriber-only" style="display:none"><p>• Katie Crosby (Democrat) – 6,646</p></div><div class="subscriber-only" style="display:none"><p>• Aaron McKinney (Independence) – 306</p></div><div class="subscriber-only" style="display:none"><p>• Mike Neese (Republican) – 11,718</p></div><div class="subscriber-only" style="display:none"><h3>S.C. House District 45</h3></div><div class="subscriber-only" style="display:none"><p>• Keith Grey (Democrat) – 3,353</p></div><div class="subscriber-only" style="display:none"><p>• Brandon Newton (Republican, i) – 6,338</p></div><div class="subscriber-only" style="display:none"><p>S.C. House District 53</p></div><div class="subscriber-only" style="display:none"><p>• Richie Yow (Republican, i) – 3,222</p></div><div class="subscriber-only" style="display:none"><h3>S.C. House District 65</h3></div><div class="subscriber-only" style="display:none"><p>• Cody Mitchell (Republican) – 2,074</p></div><div class="subscriber-only" style="display:none"><h3>Governor</h3></div><div class="subscriber-only" style="display:none"><p>• Joe Cunningham (Democrat) – 11,631</p></div><div class="subscriber-only" style="display:none"><p>• Henry McMaster (Republican, i) – 22,334</p></div><div class="subscriber-only" style="display:none"><p>• Bruce Reeve (Liberatarian) – 483</p></div><div class="subscriber-only" style="display:none"><h3>Secretary of State</h3></div><div class="subscriber-only" style="display:none"><p>• Rosemounda Butler (Democrat) – 10,977</p></div><div class="subscriber-only" style="display:none"><p>• Mark Hammond (Republican, i) – 23,456</p></div><div class="subscriber-only" style="display:none"><h3>Attorney General</h3></div><div class="subscriber-only" style="display:none"><p>• Alan Wilson (Republican, i) – 26,270</p></div><div class="subscriber-only" style="display:none"><h3>Treasurer</h3></div><div class="subscriber-only" style="display:none"><p>• Curtis Loftis (Republican, i) – 24,248</p></div><div class="subscriber-only" style="display:none"><p>• Sarah Work (Alliance Party) – 5,176</p></div><div class="subscriber-only" style="display:none"><h3>Superintendent of Education</h3></div><div class="subscriber-only" style="display:none"><p>• Lisa Ellis (Democrat) – 12,011</p></div><div class="subscriber-only" style="display:none"><p>• Ellen Weaver (Republican) – 20,880</p></div><div class="subscriber-only" style="display:none"><p>• Patricia Mickel (Green Party) – 524</p></div><div class="subscriber-only" style="display:none"><h3>Agriculture Commissioner</h3></div><div class="subscriber-only" style="display:none"><p>• David Edmond (Green Party) – 3,979</p></div><div class="subscriber-only" style="display:none"><p>• Chris Nelums (United Citizens Party) – 1,647</p></div><div class="subscriber-only" style="display:none"><p>• Hugh Weathers (Republican, i) – 23,448</p></div><div class="subscriber-only" style="display:none"><h3>Comptroller General</h3></div><div class="subscriber-only" style="display:none"><p>• Richard Eckstrom (Republican, i) – 26,260</p></div><div class="subscriber-only" style="display:none"><h3>Amendment 1 – Raise General Reserve Fund Ballot Issue</h3></div><div class="subscriber-only" style="display:none"><p>• Yes – 19,624</p></div><div class="subscriber-only" style="display:none"><p>• No – 11,485</p></div><div class="subscriber-only" style="display:none"><h3>Amendment 2 – Raise Capital Reserve Fund Ballot Issue</h3></div><div class="subscriber-only" style="display:none"><p>• Yes – 19,986</p></div><div class="subscriber-only" style="display:none"><p>• No – 11,291</p></div><div class="subscriber-only" style="display:none"><h2>National races</h2></div><div class="subscriber-only" style="display:none"><h3>U.S. House District 5</h3></div><div class="subscriber-only" style="display:none"><p>• Larry Gaither (Green Party) – 451</p></div><div class="subscriber-only" style="display:none"><p>• Evangeline Hundley (Democrat) – 11,150</p></div><div class="subscriber-only" style="display:none"><p>• Ralph Norman (Republican, i) – 22,871</p></div><div class="subscriber-only" style="display:none"><h3>U.S. Senate</h3></div><div class="subscriber-only" style="display:none"><p>• Krystle Matthews (Democrat) – 11,285</p></div><div class="subscriber-only" style="display:none"><p>• Tim Scott (Republican, i) – 23,092</p></div><div class="subscriber-only" style="display:none"><p><em>(i) indicates the incumbent</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20election%20results&via=tlnewssc&url=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pmg-sc.com/tncms/asset/editorial/f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lancaster%20News%5D%20Local%20election%20results&body=https%3A%2F%2Fwww.pmg-sc.com%2Fthe_lancaster_news%2Flocal-election-results%2Farticle_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c1d60c-2fb5-51e0-85f3-7896155021a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pmg-sc.com/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html', '[data-copy-inline-f1c1d60c-2fb5-51e0-85f3-7896155021a2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f1c1d60c-2fb5-51e0-85f3-7896155021a2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c1d60c-2fb5-51e0-85f3-7896155021a2" class="save-list-f1c1d60c-2fb5-51e0-85f3-7896155021a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c1d60c-2fb5-51e0-85f3-7896155021a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1368895" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1250917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250917');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1414364" class="tncms-block"><section id="block-1414364" class="block emphasis-h3   " ><div class="block"><a href="https://www.kfc.com/?utm_source=google&utm_medium=search&utm_campaign=natl_brand&utm_source=google&utm_medium=cpc&utm_campaign=&utm_term=kfc&utm_content=sLqXnA3uU_pcrid_550736462777_pkw_kfc_pmt_e_pdv_c_slid__pgrid_13501550105_ptaid_kwd-53174303_&gclid=EAIaIQobChMI19jft-za-QIVCBdMCh2-fwUeEAAYASAAEgLvrfD_BwE" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=400%2C332 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg?resize=540%2C448 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/e44d1946-2235-11ed-a2a9-f793f804af88.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="498"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1414362" class="tncms-block"><section id="block-1414362" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/vote-for-your-favorite-football-player-of-the-year/poll_0ea1829e-5eb9-11ed-a06c-0fe02f7279f2.html" class="tnt-asset-link" aria-label="Vote for your Favorite Football Player of the Year">
        

        
            Vote for your Favorite Football Player of the Year</a></h4>
            <div id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-your-vote"></span>
                </div>
                <div id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-results" class="tnt-poll-results hide"></div>
                <div id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-container">
                    <form id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-form" class="tnt-poll-form" role="form" method="post" action="/vote-for-your-favorite-football-player-of-the-year/poll_0ea1829e-5eb9-11ed-a06c-0fe02f7279f2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Brody Sanders - Buford High" value="CA0B8D29-F260-0001-32CC10828E40135E"> Brody Sanders - Buford High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Aaron Morris - Buford High" value="CA0B8D2D-C650-0001-C11737DF1DE71898"> Aaron Morris - Buford High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tanner Sellers - Buford High" value="CA0B8D30-4EE0-0001-F0AB1BDA17302330"> Tanner Sellers - Buford High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jaden Singletary - IL High" value="CA0B8D32-47D0-0001-9B62CE3016551400"> Jaden Singletary - IL High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Damajae Hayden - Lancaster High" value="CA0B8D36-0470-0001-FF591A4D1B12DD90"> Damajae Hayden - Lancaster High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Ely Sowell - AJ High" value="CA0B8D38-8000-0001-86B81C9956905E90"> Ely Sowell - AJ High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Kaden Hornsby - AJ High" value="CA0B8D3A-FF00-0001-1E5916501CA031F0"> Kaden Hornsby - AJ High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Weston Joyner - AJ High" value="CA0B8D3D-4D00-0001-B7C598C062D0A800"> Weston Joyner - AJ High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Gabe Clyburn - AJ High" value="CA0B8D3F-ED10-0001-AC3C1F609A901396"> Gabe Clyburn - AJ High
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Trey Thomspon - AJ High" value="CA0B8D42-3F90-0001-83361C0032301D6C"> Trey Thomspon - AJ High
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-back-vote" class="padding-top hide">
                <button id="poll-0ea1829e-5eb9-11ed-a06c-0fe02f7279f2-1414362-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1414360" class="tncms-block"><section id="block-1414360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1414360 ">
        <div class="block-title-inner">
            <h3>
                
                Football Player of the Week Winner
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/a4caa1dc-5eba-11ed-bd67-b77b3c208e8c.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1175"
                height="1763"
                alt="Football Player of the Week Winner"
                ></div></section></div><div id="tncms-block-1414358" class="tncms-block"><section id="block-1414358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1414358 ">
        <div class="block-title-inner">
            <h3>
                
                Football Player of the Week Poll Results
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank" aria-label="Football Player of the Week Poll Results">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/3dba52f8-5eba-11ed-9a18-c3abf774804d.png?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/3dba52f8-5eba-11ed-9a18-c3abf774804d.png?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/3dba52f8-5eba-11ed-9a18-c3abf774804d.png?resize=225%2C269 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/3dba52f8-5eba-11ed-9a18-c3abf774804d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="289"
                height="346"
                alt="Football Player of the Week Poll Results"
                ></a></div></section></div><div id="tncms-block-1435330" class="tncms-block"><section id="block-1435330" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=150%2C161 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=225%2C241 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=400%2C429 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=540%2C579 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=640%2C686 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=750%2C804 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=990%2C1061 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=1035%2C1109 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=1200%2C1286 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg?resize=1333%2C1429 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/c9ca6b70-4bbe-11ed-a822-f3e91afa1143.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1391"
                height="1491"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1256959" class="tncms-block"><section id="block-1256959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1256959 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/local-election-results/article_f1c1d60c-2fb5-51e0-85f3-7896155021a2.html" class="tnt-asset-link" aria-label="Local election results">
        

        
            Local election results</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/district-employee-charged-with-assault-at-school/article_83819ae2-2e7a-50c1-81c5-6d0c5b6f7f1c.html" class="tnt-asset-link" aria-label="District employee charged with assault at school">
        

        
            District employee charged with assault at school</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/lakeshia-campbell-34/article_a67e8d70-e47d-5015-9f08-34fd195a804c.html" class="tnt-asset-link" aria-label="Lakeshia Campbell, 34">
        

        
            Lakeshia Campbell, 34</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/terry-simpson-get-life-without-parole-for-2021-crime-spree/article_d102dd4c-3060-522e-8ffc-78e42be2d125.html" class="tnt-asset-link" aria-label="Terry, Simpson get life without parole for 2021 crime spree">
        

        
            Terry, Simpson get life without parole for 2021 crime spree</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_lancaster_news/mary-jo-yarborough-69/article_92a72d73-a663-5289-982f-a14c450ab7f8.html" class="tnt-asset-link" aria-label="Mary Jo Yarborough, 69">
        

        
            Mary Jo Yarborough, 69</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1251607" class="tncms-block"><section id="block-1251607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1251607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1251607"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1251607();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1250923" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250923" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250923');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1369195" class="tncms-block"><section id="block-1369195" class="block emphasis-h3   " ><div class="block"><a href="https://pmg-sc.com/the_lancaster_news/gas_prices" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/37c3b012-b422-11ec-aad9-4f366422dc44.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1257028" class="tncms-block"><section id="block-1257028" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1257028 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8d5d24ff-7d08-5e4c-bad4-12b64b8fe9cc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8d5d24ff-7d08-5e4c-bad4-12b64b8fe9cc media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/the_lancaster_news/eedition/the-lancaster-news/edition_8d5d24ff-7d08-5e4c-bad4-12b64b8fe9cc.html" class="tnt-asset-link"  aria-label="The Lancaster News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Lancaster News"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/9/d2/9d22426a-bdb6-5add-83b2-3bbeab95b92a/636ab680cf493.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/9/d2/9d22426a-bdb6-5add-83b2-3bbeab95b92a/636ab680cf493.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/9/d2/9d22426a-bdb6-5add-83b2-3bbeab95b92a/636ab680cf493.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/9/d2/9d22426a-bdb6-5add-83b2-3bbeab95b92a/636ab680cf493.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/assets/v3/eedition/9/d2/9d22426a-bdb6-5add-83b2-3bbeab95b92a/636ab680cf493.preview-300.jpg?resize=300%2C600" alt="" aria-hidden="true" loading="lazy" height="400" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/the_lancaster_news/eedition/the-lancaster-news/edition_8d5d24ff-7d08-5e4c-bad4-12b64b8fe9cc.html" class="tnt-asset-link" aria-label="The Lancaster News">
        

        
            The Lancaster News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1250932" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250932" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250932');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1250842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1250842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1250842');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1262986" class="tncms-block"><section id="block-1262986" class="block emphasis-h3   " ><div class="block"><a href="/the_lancaster_news/" rel="nofollow"  aria-label="The Lancaster News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1035%2C163 1035w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1200%2C189 1200w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1333%2C210 1333w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=1476%2C233 1476w, https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/content/tncms/custom/image/1c0f1b52-7f8b-11ec-9099-3ff2d1c0f6c2.png?resize=2008%2C317 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2078"
                height="328"
                alt="The Lancaster News"
                ></a></div></section></div><div id="tncms-block-1252540" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1252540 follow-links default">
    
    <section id="block-1252540" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thelancasternews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tlnewssc" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pmg-sc.com",
  "sameAs" : ["https://www.facebook.com/thelancasternews","https://twitter.com/tlnewssc"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-lancaster-news"  href="/the_lancaster_news/"  tabindex="0" >
                    <span class="nav-label ">The Lancaster News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-progressive-journal"  href="/progressive_journal/"  tabindex="0" >
                    <span class="nav-label ">Progressive Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-reporter"  href="/the_news_and_reporter/"  tabindex="0" >
                    <span class="nav-label ">The News & Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carolina-gateway"  href="/carolina_gateway/"  tabindex="0" >
                    <span class="nav-label ">Carolina Gateway</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1250854" class="tncms-block"><section id="block-1250854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250854 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/the_lancaster_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/the_lancaster_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/the_lancaster_news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/the_lancaster_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/the_lancaster_news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/the_lancaster_news/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/the_lancaster_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1250851" class="tncms-block"><section id="block-1250851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250851 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/the_lancaster_news/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/the_lancaster_news/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1250857" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1250857"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Lancaster News</a>, 980 N. Woodland Dr. Lancaster, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f1c1d60c-2fb5-51e0-85f3-7896155021a2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16359.add('act', dmpData);_cc16359.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["the_lancaster_news", "the_lancaster_news/news", "the_lancaster_news/news/elections", "the_lancaster_news/news/government"],
            'tncms.asset.flags': ["featured", "breaking"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1250941'),
            query_input = d.getElementById('site-search-1250941-term'),
            search_dropdown = d.getElementById('site-search-1250941-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1250941 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc16359.add('act', dmpData);_cc16359.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pmg-sc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16359.add('act', serviceData);_cc16359.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16359.add('act', dmpData);_cc16359.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>